Default Table selected

2 posts / 0 new
Last post
Joined: 01/08/2019 - 13:30
Default Table selected

I am trying to use a SQL Query with an OBDC connection to call data from a particular DB. Whenever I reach to the step where I have to enter the query by clicking on the advanced tab, I paste the SQL Query and then as I click 'OK',  the query disappears, and the default table query reappears. I cannot remember if there's a way where we could avoid the default table selection. 
Please refer to the following images as step 1 and 2. 
step 2 is actually the reappearing of the default selected table. 
Please help. 

Brian Element's picture
Brian Element
Joined: 07/11/2012 - 19:57

Hi ruchi0610,

I will be the first to admit I have not used the ODBC drivers that often.  I just tried it and I see what you mean when you enter the info and then select ok, if you select advanced again it goes back to the default.  I did try an import using the ODBC and it did execute the SQL that I first posted if I didn't open the advance option again.  So it only seems to go back to the default when you click on the advance button.  When you tried running the above did it work or did you get the default?  Either way I think you should probably report this issue to CaseWare IDEA support as I think it should at the very least remember the SQL that was entered.